Wewętrzny web serwer

Jeśli wewnątrz sieci mamy serwer www musimy dla klientów korzystających z zewnąrz dodatrz regułę przekierowującą dst-nat.

add chain=dstnat dst-address=adres_ip_zewnętrzny protocol=tcp dst-port=80 \
    action=dst-nat to-addresses=adres_ip_wewnętrzny to-ports=80 disabled=no

Niestety klienci wewnętrzni są obsługiwani przez src-nat , dlatego nie będą oni mogli korzystać z naszych stron www.  Możemy dodać odpowiednie wpisy do dnsu ( niestety czasami mikrotik ich nie podaje i odczytywane są adresy zewnętrzne z serwera DNS )

/ip dns static

add name="nasza_strona" address=adres_wewnętrzny_serwera_web ttl=1d

Jeśli komputer z sieci wewnętrznej źle odczyta adres serwera web to należy wyczyścić cache dns na mikrotiku i odświeżyć dnsy na komputerze ( w wierszu polecenia wpisać ipconfig /flushdns ) .

Ostatnio zmieniany piątek, 25 grudzień 2009 14:18

Skomentuj

Upewnij się, że pola oznaczone wymagane gwiazdką (*) zostały wypełnione. Kod HTML nie jest dozwolony.

Początek strony